Warning after install: Protect your site! – ImageMagick Is On Fire — CVE-2016–3714

QuestionsCategory: PDF Light ViewerWarning after install: Protect your site! – ImageMagick Is On Fire — CVE-2016–3714
AvatarHenner Ungethüm asked 2 months ago

Hi teamlead team,
after installing the pdf light wieder plugin I got the warning:
“Protect your site! – ImageMagick Is On Fire — CVE-2016–3714”
My provider told me, that they are using the current ImageMagick version including all requested settings in “/etc/ImageMagick/policy.xml ”
Do you really test the ImageMagick library and the policy.xml file?
Or is that just a warning to get my attention on the ImageMagick library?
Thanks for your answer
best regards
Henner

1 Answers
supportsupport answered 2 months ago

Hello Henner,
Thank you for your message.
This is just a warning to get your attention.
Actually I believe all hosting providers had enough time to upgrade, so this warning will be removed in the next version.