GhostScript is not supported?

QuestionsCategory: PDF Light ViewerGhostScript is not supported?
supportsupport asked 2 years ago

GhostScript support

The GhostScript package is required for PDF Light Viewer plugin to work. To make plugin work you will need to install it on the server.

GhostScript is the application to work with PDF files. GhostScript is a server software and currently not included into the plugin.

To make it work, someone, you, your server administrator or your hosting provider, should install this software on your server. If your site is maintained by some administrator, he or she already knows how to install GhostScript.

To install GhostScript manually please visit this installation guide.

Big thanks to Alexander for this notice.