Install PDF Light Viewer Plugin on WP Site running over PHP 5.2

QuestionsInstall PDF Light Viewer Plugin on WP Site running over PHP 5.2
Basem Torky asked 10 months ago

Is it possible to Install PDF Light Viewer Plugin on WP Site running over PHP 5.2?

I’m getting the following error:
Plugin could not be activated because it triggered a fatal error. Parse error: syntax error, unexpected T_STATIC in \html\wp-content\plugins\pdf-light-viewer\controllers\Plugin.php on line 265

1 Answers
supportsupport answered 10 months ago

Hello Basem Torky,
Thank you for the interest to our plugin.
PDF Light Viewer plugin requires PHP 5.3+ to work properly.