PDF Light Viewer Plugin: requirements not met, please check plugin settings page for more information.

QuestionsCategory: PDF Light ViewerPDF Light Viewer Plugin: requirements not met, please check plugin settings page for more information.
pardeep asked 6 months ago
  • following requirements not met
  • ImageMagick or GraphicsMagick PHP Extension is not loaded 
  •  Imagick or Gmagick PHP Wrapper is not supported 
  •  Imagick or Gmagick PDF Support is not enabled 
1 Answers
supportsupport answered 5 months ago

Hello pardeep,
Please refer the following article to learn more about this kind of issues: https://support.wp.teamlead.pw/q/imagick-is-not-supported/
More about ImageMagick installation: https://support.wp.teamlead.pw/dwkb/imagemagick-installation/
Please let me know if you have any questions.